Scheduled for March 17, 2024 at 8:58 PM – 10:49 PM
Affects
DIV Servers
Under maintenance from 8:58 PM to 10:49 PM
DIV-PVE01
Under maintenance from 8:58 PM to 10:49 PM
Completed
March 17, 2024 at 10:49 PMCompleted
March 17, 2024 at 10:49 PMMaintenance has completed successfully.
In progress
March 17, 2024 at 8:58 PMIn progress
March 17, 2024 at 8:58 PMServer Maintenance Notification
We want to inform you that our website/application will undergo scheduled maintenance. During this maintenance window, our services will be temporarily unavailable.
Actions to Take:
If you are currently logged in, please save your work and log out before the maintenance begins.
Check your containers if they are ready to be restarted and if no data will be lost.
Don't create new containers or services in the moments leading up to the server restart in case data will be lost.
We apologize for any inconvenience this may cause and appreciate your understanding as we work to improve our service. If you have any urgent concerns, please contact Benjamin via Discord or email: [email protected].
Thank you for your patience.
Sincerely,
Digital Individuals